Author Topic: New gigs  (Read 17799 times)

Jules

  • Administrator
  • Hero Member
  • *****
  • Posts: 2046
  • Karma: +39/-7
    • The Manband Archive
Re: New gigs
« Reply #45 on: July 06, 2011, 12:48:32 AM »
Have just confirmed both of Man's Assembly Hall, Leamington Spa gig and the Downtown Blues Club, Hamburg gigs. The Downtown gig is expected to be being filmed for a future DVD release.

Then discovered a bug with the gig scroller which prevented the new listings from being displayed. Now fixed.
Boldly going.......

Nick Nation

  • Crintabulator
  • Hero Member
  • *****
  • Posts: 2723
  • Karma: +118/-4
  • Micky Jones 1946 - 2010 Clive John 1945 - 2011
    • Nick Nation
Re: New gigs
« Reply #46 on: July 06, 2011, 09:21:27 AM »
Then discovered a bug with the gig scroller which prevented the new listings from being displayed. Now fixed.

Thanks Jules - I wonder if this bug is also the reason I have trouble logging in recently?

And who's doing the filming?

Jules

  • Administrator
  • Hero Member
  • *****
  • Posts: 2046
  • Karma: +39/-7
    • The Manband Archive
Re: New gigs
« Reply #47 on: July 06, 2011, 05:37:05 PM »
The filming's being arranged by Uwe Maminga as part of ongoing investment he's making in the Downtown club. It'll be well worth getting this lineup on DVD, assuming they all make it to the 25th :)
Boldly going.......

Jules

  • Administrator
  • Hero Member
  • *****
  • Posts: 2046
  • Karma: +39/-7
    • The Manband Archive
Re: New gigs
« Reply #48 on: July 06, 2011, 05:40:08 PM »
Thanks Jules - I wonder if this bug is also the reason I have trouble logging in recently?
If you bung in a bug report in the admin section, with a more fulsome description of the login problem, I'll see what I can do.
Boldly going.......

Nick Nation

  • Crintabulator
  • Hero Member
  • *****
  • Posts: 2723
  • Karma: +118/-4
  • Micky Jones 1946 - 2010 Clive John 1945 - 2011
    • Nick Nation
Re: New gigs
« Reply #49 on: July 06, 2011, 07:59:00 PM »
If you bung in a bug report in the admin section, with a more fulsome description of the login problem, I'll see what I can do.

It's as subsequently described by our two learned colleagues under 'Refresh', Jules - it's only been a problem the last few days. All works ok if I use the compatability thingy wotsit.